Bienvenue! Identification Créer un nouveau profil

Recherche avancée

Re: La fonction date() qui ne fonctionne pas sous Access 2013

avatar
30/10/13 15:57
La première fonction est effectivement dépendante de la date système, mais ça se change simplement. Il suffirait de remplacer les premières lignes par :
Langage: Visual Basic
span class="st0">"yyyy""Acceuil en " & chCritères chem = "c:\SVella\VellaTables" & chCritères & ".mdb" '; ... la suite ici
Ensuite, au lieu d'appeler la fonction par :
Langage: Visual Basic
 
... il faudrait écrire :
Langage: Visual Basic
span class="co1">';année]
Je n'ai pas regardé en détail la deuxième fonction, mais une partie doit pouvoir être simplifiée pour pouvoir éviter le changement forcé de date système.

Ouala !

-- Hervé Inisan.
SujetAuteurEnvoyé le

La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse30/10/13 13:58

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse30/10/13 14:13

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Hervé Inisan30/10/13 14:29

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse30/10/13 14:51

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Hervé Inisan30/10/13 15:20

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse30/10/13 15:39

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Hervé Inisan30/10/13 15:57

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse30/10/13 16:07

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse31/10/13 09:34

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Hervé Inisan01/11/13 18:06

Re: La fonction date() qui ne fonctionne pas sous Access 2013

Guy Falesse01/11/13 19:02

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter