Bienvenue! Identification Créer un nouveau profil

Recherche avancée

utilisation d'une formule Excel dans access

08/10/14 11:55
Je cherche l'équivalent de cette formule en Access :
" =SI($A2="";"";SOMMEPROD(MAX((E$2:E$21=E2)*(F$2:F$21=F2)*(H$2:H$21=H2)*(I$2:I$21)))) "
A supposer que la colonne A est la N°Matricuel; la Colonne E est Trimestre; la Colonne F est Classe; la Colonne H est Matière et la Colonne I est Note. Et comment l'utilisé dans une requête.
Merci d'avance.
SujetAuteurEnvoyé le

utilisation d'une formule Excel dans access

kabamel08/10/14 11:55

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter