Bienvenue! Identification Créer un nouveau profil

Recherche avancée

[AC03] Re: Problème avec libmail

13/03/12 10:28
Voila les partie du code qui correpond à la partie mail...

Langage: Visual Basic
span class="co1">';liste des destinataires list_mail = "xxx.xxx@serveur.com"   ';pièce jointe tblPJ(0, 0) = "monfichier.xls" tblPJ(1, 0) ="E:\fichiers\monfichier.xls"   ';sujet "ESSREP-" & jour & "-" & mois   ';creation du body du texte mybody = "Bonjour,""Cordialement"';envoi du mail '; Initialiser la liste des pièces jointes     '; Préparation du message "serveur2@xxxxxx.com", _ CurrentUser, , , fichiers '; Démarrage du serveur SMTP '; (et envoi du message) SMTPLance "smtp3.smtpft.francetelecom.fr", "bied5343"

Voila j'ai mis la partie envoie mail dans une sub

Merci
SujetAuteurEnvoyé le

[AC03] Problème avec libmail

timmy113/03/12 09:48

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:04

[AC03] Re: Problème avec libmail

timmy113/03/12 10:27

[AC03] Re: Problème avec libmail

timmy113/03/12 10:28

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:50

[AC03] Re: Problème avec libmail

timmy113/03/12 12:57

[AC03] Re: Problème avec libmail

DenisS13/03/12 13:10

[AC03] Re: Problème avec libmail

timmy113/03/12 14:45

[AC03] Re: Problème avec libmail

timmy113/03/12 14:55

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:03

[AC03] Re: Problème avec libmail

timmy113/03/12 15:06

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:14

[AC03] Re: Problème avec libmail

timmy114/03/12 09:17

[AC03] Re: Problème avec libmail

DenisS14/03/12 09:45

[AC03] Re: Problème avec libmail

DenisS14/03/12 11:03

[AC03] Re: Problème avec libmail

timmy114/03/12 12:55

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter