Bienvenue! Identification Créer un nouveau profil

Recherche avancée

[AC03] Re: Problème avec libmail

avatar
13/03/12 10:50
Il faut que tu déclares les variables destinataires, subject et body en tant que String, aussi bien dans le Dim de la première procédure que dans la liste de paramètres de EnvoiMailAvecPJ.
De plus, il y a une erreur de déclaration (sujet au lieu de subject). As-tu bien activé Option Explicit ?

Ton Dim est incomplet, dans la mesure où seul message est de type String, les autres étant des variants.

Donc, pour résumer :
Langage: Visual Basic
 

Je sais que ça fait plus de choses à taper, mais lorsqu'on ne précise par le type, c'est Variant qui est pris par défaut, et Variant, c'est mal grinning smiley
SujetAuteurEnvoyé le

[AC03] Problème avec libmail

timmy113/03/12 09:48

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:04

[AC03] Re: Problème avec libmail

timmy113/03/12 10:27

[AC03] Re: Problème avec libmail

timmy113/03/12 10:28

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:50

[AC03] Re: Problème avec libmail

timmy113/03/12 12:57

[AC03] Re: Problème avec libmail

DenisS13/03/12 13:10

[AC03] Re: Problème avec libmail

timmy113/03/12 14:45

[AC03] Re: Problème avec libmail

timmy113/03/12 14:55

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:03

[AC03] Re: Problème avec libmail

timmy113/03/12 15:06

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:14

[AC03] Re: Problème avec libmail

timmy114/03/12 09:17

[AC03] Re: Problème avec libmail

DenisS14/03/12 09:45

[AC03] Re: Problème avec libmail

DenisS14/03/12 11:03

[AC03] Re: Problème avec libmail

timmy114/03/12 12:55

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter