Bienvenue! Identification Créer un nouveau profil

Recherche avancée

[AC03] Re: Problème avec libmail

avatar
13/03/12 15:03
Oui, libMAIL n'est qu'une bibliothèque et s'exécute donc dans la même instance que l'application principale.
Si Access est quitté trop vite, libMAIL sera interrompue, effectivement...

Pour bien faire, il faudrait tester l'état du serveur avant de quitter l'application, pour être sûr qu'il n'est pas en train d'envoyer (fonction SMTPEtatSrv), et éventuellement vérifier s'il reste des messages en attente (fonction NbMails).
SujetAuteurEnvoyé le

[AC03] Problème avec libmail

timmy113/03/12 09:48

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:04

[AC03] Re: Problème avec libmail

timmy113/03/12 10:27

[AC03] Re: Problème avec libmail

timmy113/03/12 10:28

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:50

[AC03] Re: Problème avec libmail

timmy113/03/12 12:57

[AC03] Re: Problème avec libmail

DenisS13/03/12 13:10

[AC03] Re: Problème avec libmail

timmy113/03/12 14:45

[AC03] Re: Problème avec libmail

timmy113/03/12 14:55

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:03

[AC03] Re: Problème avec libmail

timmy113/03/12 15:06

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:14

[AC03] Re: Problème avec libmail

timmy114/03/12 09:17

[AC03] Re: Problème avec libmail

DenisS14/03/12 09:45

[AC03] Re: Problème avec libmail

DenisS14/03/12 11:03

[AC03] Re: Problème avec libmail

timmy114/03/12 12:55

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter