Bienvenue! Identification Créer un nouveau profil

Recherche avancée

[AC03] Re: Problème avec libmail

avatar
14/03/12 09:45
Dans ton cas d'utilisation, je pense qu'il vaut mieux tester seulement sur SMTPEtatSrv.Etat.

Le fait de tester également sur NbMails dans la boucle peut empêcher Access de se fermer si un (ou plusieurs) message(s) ne peuvent pas être envoyés. NbMails ne renverra pas 0.

Donc, je ferai plutôt comme ça :
Langage: Visual Basic
'; Si un envoi est en cours, en attendre la fin. '; Evite l';interruption brutale de l';envoi. ';If NbMails > 0 Then "Une erreur s';est produite lors de l';envoi des messages !"
SujetAuteurEnvoyé le

[AC03] Problème avec libmail

timmy113/03/12 09:48

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:04

[AC03] Re: Problème avec libmail

timmy113/03/12 10:27

[AC03] Re: Problème avec libmail

timmy113/03/12 10:28

[AC03] Re: Problème avec libmail

DenisS13/03/12 10:50

[AC03] Re: Problème avec libmail

timmy113/03/12 12:57

[AC03] Re: Problème avec libmail

DenisS13/03/12 13:10

[AC03] Re: Problème avec libmail

timmy113/03/12 14:45

[AC03] Re: Problème avec libmail

timmy113/03/12 14:55

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:03

[AC03] Re: Problème avec libmail

timmy113/03/12 15:06

[AC03] Re: Problème avec libmail

DenisS13/03/12 15:14

[AC03] Re: Problème avec libmail

timmy114/03/12 09:17

[AC03] Re: Problème avec libmail

DenisS14/03/12 09:45

[AC03] Re: Problème avec libmail

DenisS14/03/12 11:03

[AC03] Re: Problème avec libmail

timmy114/03/12 12:55

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter