Bienvenue! Identification Créer un nouveau profil

Recherche avancée

Re: mails ne partent pas

avatar
30/03/16 17:21
ok. À priori, il n'y a rien de particulier à signaler dans ton code.
C'est donc dans le formulaire de la bibliothèque que ça doit planter.

Est-ce que la bibliothèque se compile sans erreur ?

Le log n'est probablement pas très fourni, mais est-ce que tu pourrais le poster quand même (les lignes concernant les deux derniers démarrages suffiront, pas la peine de tout mettre smiling smiley). Ça donnera peut-être un début de commencement de piste.

Sinon, avec la bibliothèque en mdb, mets un point d'arrêt sur la ligne SMTPLance de ta procédure de test.
Lance ta procédure puis avance ensuite en pas à pas (F8). Ça nous dira peut-être sur quelle ligne ça plante.
SujetAuteurEnvoyé le

mails partent en pas à pas , mais en lançant le .mdb

ayoras21/02/14 10:36

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS21/02/14 12:26

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras21/02/14 13:48

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS21/02/14 14:52

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras21/02/14 15:43

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS21/02/14 15:51

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras24/02/14 09:05

Re: mails partent en pas à pas , mais en lançant le .mdb

ayoras24/02/14 10:57

Re: mails partent en pas à pas , mais en lançant le .mdb

DenisS24/02/14 11:12

Re: mails ne partent pas

philepil30/03/16 12:00

Re: mails ne partent pas

DenisS30/03/16 14:53

Re: mails ne partent pas

philepil30/03/16 16:29

Re: mails ne partent pas

DenisS30/03/16 17:21

Re: mails ne partent pas

philepil30/03/16 19:21

Re: mails ne partent pas

DenisS31/03/16 07:01

Re: mails ne partent pas

philepil31/03/16 17:02

Re: mails ne partent pas

DenisS01/04/16 11:45

Re: mails ne partent pas

philepil04/04/16 05:47

Re: mails ne partent pas

philepil04/04/16 05:58

Re: mails ne partent pas

philepil04/04/16 11:32

Re: mails ne partent pas

DenisS04/04/16 19:40

Re: mails ne partent pas

philepil04/04/16 20:06

Re: mails ne partent pas

philepil04/04/16 20:29

Re: mails ne partent pas

DenisS05/04/16 19:08

Re: mails ne partent pas

DenisS09/04/16 15:14

Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter